FANDOM

WelcomeEdit

Hi, welcome to Vault-Tec Labs! Thanks for your edit to the Template:Forumheader page.

Please leave a message on my talk page if I can help with anything! -- Ghouly89 (Talk) 07:59, June 17, 2010

ThanksEdit

Can't believe you fixed it that fast... I was thinking I screwed up bad when there was a forum thread in the Fallout and Fallout 2 discussion that was a link to itself. Pretty confusing stuff, at least for me. Also, isn't that automated welcome message *points to the welcome message* a bit ironic considering you were helping me by editing that page? ;) Ghouly89 (Talk) 08:59, June 17, 2010 (UTC):

Speaking of the forums, I just rechecked them, and you did solve one problem by creating those subcategories and such. However, all the forums still have posts that jjust link right back to the repective forum. Check them again to see what I mean. Technically speaking, this has to be code in one of the templates that I added, because the forum's content pages only consist of templates. And sorry about deferring you attention away from the wiki; after this little debockle is worked out, you can resume perfecting the Vault. :) Ghouly89 (Talk) 09:06, June 17, 2010 (UTC)
Thanks for clearing that up. And yes, if I wanted to search the Vault's forums to confirm you are right, I would be up for a few hours. Thanks again. BTW, I am going to try to win the Wikia Central contest for our wiki. It would get our name up on wikia central, so why not. And if you're wondering, you name will appear in my comment. Hell, you deserve credit for rounding off the admin team as an experienced, edit-monging CSS/HTML editor. Cheers, Ghouly89 (Talk) 09:27, June 17, 2010 (UTC)
I don't mind at all. But if YOU don't mind, I might be importing many more of the templates you made over here. This place needs to regain proper functionality, and there is no way that will happen without adding new templates. Are you okay with me copy/pasting your work? I will still give the notion that you are responsible for all the greatness, maybe on a blog post or something. Ghouly89 (Talk) 20:00, June 17, 2010 (UTC)

Template:FRM table Edit

Hello again, Porter, I come with one more request for template help. The template name is mentioned above, and the specific problem I am having with it is as follows:

1) In the code block for the image links, which looks like this:
| align="center" | {{#ifeq:{{{Image Link|empty}}}|empty||'''[[:File:{{{Image Link}}}]]'''}}<br /><!--
--> {{#ifeq:{{{Image Link 1|empty}}}|empty||'''[[:File:{{{Image Link 1}}}]]'''}}<br /><!--
--> {{#ifeq:{{{Image Link 2|empty}}}|empty||'''[[:File:{{{Image Link 2}}}]]'''}}<br /><!--
--> {{#ifeq:{{{Image Link 3|empty}}}|empty||'''[[:File:{{{Image Link 3}}}]]'''}}<br /><!--
--> {{#ifeq:{{{Image Link 4|empty}}}|empty||'''[[:File:{{{Image Link 4}}}]]'''}}<br /><!--
--> {{#ifeq:{{{Image Link 5|empty}}}|empty||'''[[:File:{{{Image Link 5}}}]]'''}}<br /><!--
--> {{#ifeq:{{{Image Link 6|empty}}}|empty||'''[[:File:{{{Image Link 6}}}]]'''}}<br /><!--
--> {{#ifeq:{{{Image Link 7|empty}}}|empty||'''[[:File:{{{Image Link 7}}}]]'''}}<br /><!--
--> {{#ifeq:{{{Image Link 8|empty}}}|empty||'''[[:File:{{{Image Link 8}}}]]'''}}<br /><!--
--> {{#ifeq:{{{Image Link 9|empty}}}|empty||'''[[:File:{{{Image Link 9}}}]]'''}}<br /><!--
--> {{#ifeq:{{{Image Link 10|empty}}}|empty||'''[[:File:{{{Image Link 10}}}]]'''}}<br /><!--
--> {{#ifeq:{{{Image Link 11|empty}}}|empty||'''[[:File:{{{Image Link 11}}}]]'''}}<!--
-->

I am trying to put link breaks after each respective link is added, but only if the user adds the link. Instead, for uses of the template, if you add a link for Image Link 1, it automatically displays the line breaks for every single image link after that. A good example of what I am trying to fix is on this page: Critter - NPC Companions. In short, I want only as many line breaks as there are image link, so the template looks better, and saves space.

Thanks in advance, - Ghouly89 (Talk) 21:03, November 11, 2010 (UTC)

Thanks Porter. This is confusing though, because I remember trying the exact same thing earlier (the solution logically makes sense) but it wasn't working. Ah well, that's why you're the template master. ;) - Ghouly89 (Talk) 20:19, November 21, 2010 (UTC)

Edit

Hello again, Porter. I come bearing questions (I know, like always) ;)

How do you change the logo for wikis on each repsective page title and up top at the address bar? Currently, it is that ugly blue "wiki w", and I would much prefer it to be a custom logo created by a user. I'm sure you know of the MediaWiki page or other that is used to control this.

Like always, thanks in advance -- Ghouly89 (Talk) 06:58, December 1, 2010 (UTC)

That seems to have done the trick. Thanks ;) -- Ghouly89 (Talk) 00:16, December 2, 2010 (UTC)

Template:Forumheader Edit

Happy holidays, Porter.

Again, I bring questions concerning template / CSS stuff to you. ;) So, I've been working with the Forumheader template for Vault-Tec Labs, but I've had trouble changing the cell padding to 2 pixels on the Common.css page. I tried first looking at the code you put under the Vault's wikia.css page, but it was a little confusing since you changed the Vault's system of naming / hierarchical ordering of namespaces.

P.S. if you feel like Vault-Tec Labs should use a different general color scheme than you have infused into the Vault's templates, I'll think of something new so that it doesn't almost 100% reflect all of your work.

Thanks in advance, -- Ghouly89 (Talk) 22:12, December 20, 2010 (UTC)

Template:Abb / Games Edit

Hey Porter, just wanted to say thank you for compiling that list of templates for me. I've just finished updating everything here...

...and with updating comes more problems. :P As of a few minutes ago, I uploaded a new Gametitle icon for use in the aforementioned templates here at Vault-Tec Labs. However, I'm getting two problems from the importation of and my changes to the template(s):

1) The documentation for {{Abb}} will not update with the new icon (might be a server / browser issue, but I doubt it).
2) Template:Games is not displaying the icons correctly inside the edit history bar; it doesn't shrink the icon down to size when it is sitting idle. An example here.

Please, and thank you in advance for helping me with these issues before returning to your ever-expanding to-do list at the Vault ;) -- Ghouly89 (Talk) 20:12, February 25, 2011 (UTC)

Ah, didn't see that Abb was still the old version. Thanks.

Regarding <section>, when is this used? AFAIK, this is the first time I've seen it. And if it is something preferable to have enabled on this wiki, how would one enable it? ;) -- Ghouly89 (Talk) 22:21, February 25, 2011 (UTC)

Ah, nevermind. I have seen this used on pages over on the Vault. So basically, it would only be useful in a few places at Vault-Tec labs? specifically, for maximum compatibility for your templates / their documentation? -- Ghouly89 (Talk) 22:33, February 25, 2011 (UTC)
Fair enough. ;)
Still, I only ask because I hate dealing through Special:Contact. Most of the people who've responded to me before are not very personable (if that's possible when dealing through the internet), and don't respond very quickly. Not to mention, I requested the RTE to be disabled from Vault-Tec labs over 3 months ago, and still haven't even recieved a response.
Ah well, thanks for your help. :) -- Ghouly89 (Talk) 22:44, February 25, 2011 (UTC)
Community content is available under CC-BY-SA unless otherwise noted.